Announcing support for Selenium 2.2.0 and 2.3.0

After re-architecting our upgrade process and infrastructure to stay in line with Selenium's incredibly fast release pace, we're happy to announce we've just released support for Selenium 2.2.0 and 2.3.0. These two releases include several bug fixes and improvements. You can check out the official changelog for more information. We are planning to make 2.3.0 the default version for all of our users' tests to run. This is scheduled to happen next Monday after a full week of testing  has been done in our end. In the meantime, we advise you to try out your tests in these new versions (specially 2.3.0) using the following Desired Capabilities/JSON key-value: Selenium 2.2.0:
"selenium-version": "2.2.0"
Selenium 2.3.0:
"selenium-version": "2.3.0"
If you see any issues after moving your tests to either one, we'd like to hear about. Happy testing!

Written by

Santiago Suarez Ordoñez

Topics

Selenium